我运行了install - opencv4.4.1_Jetson. sh也安装成功了,gpu模块的程序编译不成功,有遇到的吗

  • 0 replies
  • 320 views
*

sisiy

  • *****
  • 217
    • 查看个人资料
答复:升级一下你的 cmake.
 
cmake --version 看看版本是多少?估计是 3.10

 
如果低于 3.13 版本,对 cuda 10 以上会出问题

 
删掉现在的 cmake 版本

 
sudo apt autoremove cmake

 
sudo snap install cmake

 
然后检查 cmake 版本,应该会升级到 3.18