找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 392|回复: 1

nvidia titan xp cuda8.0 最兼容的人驱动是多少啊

[复制链接]
发表于 2018-5-15 10:37:24 | 显示全部楼层 |阅读模式
ESC4000G3
nvidia titan xp cuda8.0 最兼容的人驱动是多少啊 为什么我跑程序总是碰到unknow error error (30 vs. 0) 查询之后说是驱动高
但是降级之后又出现  driver/library version mismatch 的问题 求各位大神指教

回复

使用道具 举报

发表于 2018-5-15 10:41:45 | 显示全部楼层
Jetson TX2
本帖最后由 屠戮人神 于 2018-5-29 12:22 编辑

直接升级到最近驱动即可.

正常情况下, 驱动可以随时升级到最新驱动(Beta版驱动除外), 而CUDA开发包和Runtime等可以维持老版本, 适合你当前开发的版本不动.

除非新版本的驱动已经明确说,放弃了某某卡的支持了. 而Titan XP还算是较新的卡, 至少5-10年内应当可以持续更新驱动无问题.

不建议过度的降低驱动版本的, 你的CUDA 8开发环境有更低的驱动版本最低的驱动版本要求, 过低了, 开发不了也运行不起来的.

此外,你看到的CUDA Error Unknown(30号错误), 这个99.9%是用户的kernel因为访存等原因挂掉了, 而不是你看到的网上说的什么"驱动版本过高", 这种说法纯属误导. 请使用NSight + CUDA Memory Checker检查你的kernel.

Regards,
屠戮人神
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

快速回复 返回顶部 返回列表